Coastal Fishing Forums: AllCoast banner
1 - 4 of 4 Posts

·
Registered
Joined
·
10,656 Posts
Discussion Starter · #1 ·
We all know that the search engine here at AC doesn't work very well, but when we complain, it doesn't seem like anything happens. Well, actually, we are told that "we're working on it" and "keep letting us know".

Ok, so I will. I tried to use the search engine to search for an older post about Wahoodad and his previous 300 lb tuna. I filled out the search form, and after about 10 minutes, got this:
______________________________________________
Error Occurred While Processing Request
The request has exceeded the allowable time limit Tag: CFQUERY

Resources:

* Enable Robust Exception Information to provide greater detail about the source of errors. In the Administrator, click Debugging & Logging > Debugging Settings, and select the Robust Exception Information option.
* Check the ColdFusion documentation to verify that you are using the correct syntax.
* Search the Knowledge Base to find a solution to your problem.

Browser Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14
Referrer http://www.allcoast.com/discussion/search_form.cfm
Date/Time 13-May-08 01:22 PM
____________________________________

It also said that the "webmaster" wouls want o know this informatoin so that he coudl fix the problem.

Ok, here it is.

The search words were "Wahoodad, tuna, 300"
The search was all boards and "all topics" (which really means all times in ACese).
 

·
Registered
Joined
·
10,656 Posts
Discussion Starter · #2 ·
Amusing.

The PTB can find the time to move a post like this almost INSTANTLY.
Yet, they cannot find the time to reply to it.
Nor, typically, can they find the time to actually solve the problem.

This board was supposedly set up to allow the problems to be solved more efficiently.

An alternative interpretation might be that it was set up to reduce the awareness of the general AC population to problems, and that shifting all the problems up here would make them "outa sight, outa mind". Then they could be conveniently ignored.

(Like the numbering of posts.)
(Like the archives.)
(Like the search engine.)
(etc.)
 

·
Registered
Joined
·
205 Posts
I duplicated what you did using the IE (explorer) browser by microsoft. I noticed you were using firefox, which sometimes can be the problem). I ran into the same problem.

Then I did the same search (Wahoodad, tuna, 300) without the commas. Instead, my search string looked like this: wahoodad and tuna and 300.

It worked fine when I did that.

Since you can't count on any tech support from AC, I'd recommend doing searches without commas, and using the modifier "and" instead.
 

·
Premium Member
Joined
·
9,049 Posts
re: Amusing.

OT- take a deep breath and stop bellyachin' for a minute or two. I moved the post here so that the "PTB" who needs to see it will in fact see it. In spite of the number of times he has told you he checks this board for the problems, in spite of the number of times he has posted the request, I guess you missed it. Jim does the very best he can with the number of hours in the day. I don't get a personal reply to every email or post I send him but I do see the results. Sorry the speed does not suit you.

Hawk
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top